Unable to create an application

I have tried to create both a test and a live application a few times without success. although it says it was successful I don’t see any applications listed. How long should it typically take before I can get an api key?


I am also facing the same issue. I created a test application yesterday and it is still not showing. The last time I created an application I am pretty certain it was listed straight away.


I think I’ve figured out the problem… although the url fields say optional they are required. I just put www.example.com for both and it’s successfully created my application.

Hope this helps others and hopefully will be fixed by their dev team

I’ve tried the same with example.com in the links section and am still having the same issue of no application created

Same here. I’ve also tried the http://www.example.com/ method mentioned by Eric, still doesn’t work.

Has anyone tried creating one at some time earlier than today? Did the applications appear after sometime? I’m just trying to figure if there’s just a delay and if so how long did you have to wait?

Sorry you are having issues, but I can report that the developer site is working as expected.
I have just created a live application (appears immediately) and then created a key for that application (appears immediately) with no issues.

Hi Mark,

I gotten it to work using the Live Environment - I will use the live environment to test querying data from the Environment but I’ll restrict my self to as little as possible for this as I don’t want to introduce a load to Live servers.

Hi Mark,

I would like to start testing manipulating company data, so I need to create a test application for that because I don’t want to change live data. Unfortunately, I am still unable to create a test one and the applications I attempted to create last week are still not appearing.


Hi - I am also seeing issues creating a new application in Test. After Clicking on create I see nothing generated in the View all application screens?
Is this going to be fixed, as it seems this has been an issue for a few people over the last few days

1 Like

We are unable to create a test application. Any advise?

We were able to create a Live application but we desperately need to be able to create a TEST one.


Hi Justin, I am having the same issue. Was this sorted for you?


I am having the same issue - nothing is appearing!

Sadly didn’t work for me!

Hi Mark,

Thanks for the update!

Our issue was that we were trying to create a Test application and once we got through all the fields and the process was finished, an application was not being created.

Can you confirm this has also been fixed and we are able to create a test application?


Sorry for the delay. We found the issue and it has now been resolved.
All test applications should now be appearing in the ‘Test’ section of your applications.

Hi Mark,

Unfortunately, I still have the same issue. Although I created applications for both test and live, they are not being listed under my applications. Any solutions?

Thank you


I am also having this issue. I have tried to create 2 test applications and neither have appeared in the list, therefore I cannot create API clients and receive an API Key.

Is there an progress on this, can you confirm if there is and issue and when it will be resolved.


+1 to this. Logged in today to refresh an API Key, no applications listed, and on creating a new application nothing appears.

I am also having this issue. Any update?


Same problem here, it reports it has created the application but then nothing is shown in the list.